Skip to end of metadata
Go to start of metadata

PlatformVersionNotes
Application ServerApache Tomcat8.5.X
JavaOracle Java SE8.0

Oracle JDK1.8

Web Browsers


Internet Explorer11
Edge40.X or newer
Chrome66 or newer
FirefoxESR 60
Mobile SafariiOS 10.X, iOS 11.X

Safari is coupled with iOS, so the version of Safari is tied to the OS versions supported

Database ServersOracle Enterprise Edition

11g (11.2.0.4.0)

12c

11.2.0.3.0 reached EOL August 2015

Note that 11.2.0.4 is in the extended support since January 2015 but support Fee waived until May 31, 2017

Postgres9.4.X, 9.5.X

Note that ESRI ArcGIS Enterprise with 10.6 includes support for 9.6 in addition to 9.4.x and 9.5.x

Server Operating SystemsMS Windows Server2008 R2 64-bit or newer
Red Hat Enterprise Linux5, 6, 7
FDCOS

Windows 7 Professional

Windows 10 Professional



Same as standard application with the exception of the Operating System and Database

Database: Oracle Express Edition11g
ReportingJaspersoft, iReport4.X, 6.X, 7.0
Mobile AppsiOS10.X, 11.X

Bar code formats supported

Android

Lollipop - V5.0, V5.1

Marshmallow - V6.0

Nougat - V7.X

Oreo - V8.X



Notes:

The Fleet Maintenance Manager and Materials Manager mobile apps are not supported on Android

Windows 10

All UWP supported devices


Note: The Fleet Maintenance Manager and Materials Manager mobile apps are not supported on Windows 10

LRS Interface

ESRI ArcGIS Enterprise10.5, 10.5.1, 10.6

For the Roads & Highways Interface

GISESRI ArcGIS Enterprise10.5, 10.5.1, 10.6For integrated ArcGIS Enterprise
Application DeploymentDocker17.06 or newer
  • No labels